<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<link rel="pingback" href="https://stbarbebaker.wordpress.com/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>2021 An amazing year of 50th anniversaries! &#8211; Richard St. Barbe Baker Afforestation Area.   George Genereux Urban Regional Park. </title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Richard St. Barbe Baker Afforestation Area.   George Genereux Urban Regional Park.  &raquo; Feed" href="https://stbarbebaker.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Richard St. Barbe Baker Afforestation Area.   George Genereux Urban Regional Park.  &raquo; Comments Feed" href="https://stbarbebaker.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Richard St. Barbe Baker Afforestation Area.   George Genereux Urban Regional Park.  &raquo; 2021 An amazing year of 50th&nbsp;anniversaries! Comments Feed" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.8-beta4-51251"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytkttuwyAMhl9ohKabKu1i2rNwsJhbTsLQlLcfSQ9r0y7dxS5AGPuzf1vmQ2Qq+Aw+c1dYtMWgJz5EFRwjhxbqzOoU0Qt/jKmQgOUvcEDN7aLIPA8tphIeMoC/Y6UN5qdoSFpo4sYGKexSHYs7IL6FHIXascm6Cz/HmtJMCcmwUR3f96vuveu5LGj1WH9KIJNIlVOuFv4j0TSCSyL0yhY9CibuQKMA29xjR1dGtKJCYhaMULVz6J/jzXdt30C/i5+UXg1P1FAyMwn1n/ufpUgiozf0BFfhhK27Nrmea6R8+WSP2flqnXZq3vgCNqA2kBtO5zfLcFhGpm2XMiYgYu12WNxpq5cVulHNcR2ngjc/RxS5DxkbTZfH6Ph0H/1m/bZq53Wz/QawLFhx?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjcEKgCAQRH8o20rIU/QvyVKWbtKulH+fdOoSdBvevGHgjMruJEgCIano0+yIYUbCw5XiI9aWuYLXVhYMyBDTBHIWkNldgkjAkj3+14sIk9/t9lyMYWj7TmttetOsN3J9QLQ=?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie.css?m=1448353951h&#038;ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie8.css?m=1493067000h&#038;ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie7.css?m=1448353951h&#038;ver=20170530' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyNj9EKwjAMRX/IGidM5oP4LV2NtZo2ZUmp+3urCOqL7C3nXs6FQM3GcVJMCnrBiAK5jKC1BbOEuyImcCIgOhOamh3HdeMVfImxmEzFhyRQw8mjCihnk1n0LS5RsLSWbwEN2QqKMZNVXDDgkQ2xsxo4/YA5kw3TP3XCkdi307+e/OBTOsZD1+833a7fDsP1Aa4zcA4=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"110872884","siteName":"Richard St. Barbe Baker Afforestation Area.   George Genereux Urban Regional Park. ","siteURL":"http:\/\/stbarbebaker.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentysixteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstbarbebaker.wordpress.com%2F2021%2F06%2F29%2F2021-an-amazing-year-of-50th-anniversaries%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/twentysixteen\/","xhrURL":"https:\/\/stbarbebaker.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"f967bba075","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9dc56588fd\" \/>","referer":"https:\/\/stbarbebaker.wordpress.com\/2021\/06\/29\/2021-an-amazing-year-of-50th-anniversaries\/","canFollow":"1","feedID":"47924933","statusMessage":"","customizeLink":"https:\/\/stbarbebaker.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstbarbebaker.wordpress.com%2F2021%2F06%2F29%2F2021-an-amazing-year-of-50th-anniversaries%2F","postID":"17358","shortlink":"https:\/\/wp.me\/p7vd6k-4vY","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/stbarbebaker.wordpress.com\/17358","statsLink":"https:\/\/wordpress.com\/stats\/post\/17358\/stbarbebaker.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Sixteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 389 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstbarbebaker.wordpress.com%2F2021%2F06%2F29%2F2021-an-amazing-year-of-50th-anniversaries%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsgtluOGD+C3bjFtLm9YmZevf24HC9MWnQO65JLBGNQUSJAHLEAOLR+ZhxsbyCb5TH0bjUGXGVAGJMvQIH2docvmOvEP7zJjKezTe0F+kvJnTIHjEh8vJiYopbOU3kwXrvxDzCLLWRWGzCSLtpUW8O9fCzV91p/tWt11/sS9F5VmL'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stbarbebaker.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/" />
<link rel='shortlink' href='https://wp.me/p7vd6k-4vY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fstbarbebaker.wordpress.com%2F2021%2F06%2F29%2F2021-an-amazing-year-of-50th-anniversaries%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fstbarbebaker.wordpress.com%2F2021%2F06%2F29%2F2021-an-amazing-year-of-50th-anniversaries%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2021 An amazing year of 50th anniversaries!" />
<meta property="og:url" content="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/" />
<meta property="og:description" content="This year The Friends of the Saskatoon Afforestation Areas Inc. say Happy 50th Anniversary to Environment and Climate Change Canada! Environment and Climate Change Canada is sharing 50 actions for …" />
<meta property="article:published_time" content="2021-06-29T02:47:17+00:00" />
<meta property="article:modified_time" content="2021-06-29T02:47:17+00:00" />
<meta property="og:site_name" content="Richard St. Barbe Baker Afforestation Area.   George Genereux Urban Regional Park. " />
<meta property="og:image" content="https://stbarbebaker.files.wordpress.com/2021/03/angulateandroundshoulderedspider.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:alt" content="Angulate And Round Shouldered Spider Genus Araneus" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@StBarbeBaker" />
<meta name="twitter:site" content="@StBarbeBaker" />
<meta name="twitter:text:title" content="2021 An amazing year of 50th&nbsp;anniversaries!" />
<meta name="twitter:image" content="https://stbarbebaker.files.wordpress.com/2021/03/angulateandroundshoulderedspider.jpg?w=640" />
<meta name="twitter:image:alt" content="Angulate And Round Shouldered Spider Genus Araneus" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://stbarbebaker.wordpress.com/osd.xml" title="Richard St. Barbe Baker Afforestation Area.   George Genereux Urban Regional Park. " />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Richard St. Barbe Baker Afforestation Area.   George Genereux Urban Regional Park. " /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Friends of the Saskatoon Afforestation Areas Inc.- Wild green space in the city!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://stbarbebaker.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="This year The Friends of the Saskatoon Afforestation Areas Inc. say Happy 50th Anniversary to Environment and Climate Change Canada! Environment and Climate Change Canada is sharing 50 actions for 50 years, which is a great way to help protect the environment, indeed. Angulate And Round Shouldered Spider Genus Araneuscharset=AsciiAutumn picture of the Saskatoon Afforestation&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'twentysixteen', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 110872884 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-17358 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied has-site-logo highlander-enabled highlander-light">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="https://stbarbebaker.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"><img width="350" height="350" src="https://stbarbebaker.files.wordpress.com/2016/06/logo-2.png?w=350" class="site-logo attachment-twentysixteen-logo" alt="Richard St. Barbe Baker Afforestation Area Logo used for the 2016 Community Clean Up. Saskatoon, CA" loading="lazy" data-size="twentysixteen-logo" itemprop="logo" srcset="https://stbarbebaker.files.wordpress.com/2016/06/logo-2.png?w=350 350w, https://stbarbebaker.files.wordpress.com/2016/06/logo-2.png?w=700 700w, https://stbarbebaker.files.wordpress.com/2016/06/logo-2.png?w=150 150w, https://stbarbebaker.files.wordpress.com/2016/06/logo-2.png?w=300 300w" sizes="(max-width: 350px) 85vw, 350px" data-attachment-id="1077" data-permalink="https://stbarbebaker.wordpress.com/logo-2/" data-orig-file="https://stbarbebaker.files.wordpress.com/2016/06/logo-2.png" data-orig-size="2435,2435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LOGO 2" data-image-description="&lt;p&gt;Richard St. Barbe Baker Afforestation Area Logo used for the 2016 Community Clean Up.  Saskatoon, CA&lt;/p&gt;
" data-medium-file="https://stbarbebaker.files.wordpress.com/2016/06/logo-2.png?w=300" data-large-file="https://stbarbebaker.files.wordpress.com/2016/06/logo-2.png?w=840" /></a>
											<p class="site-title"><a href="https://stbarbebaker.wordpress.com/" rel="home">Richard St. Barbe Baker Afforestation Area.   George Genereux Urban Regional Park. </a></p>
												<p class="site-description">Friends of the Saskatoon Afforestation Areas Inc.- Wild green space in the city!</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-primary-container"><ul id="menu-primary" class="primary-menu"><li id="menu-item-454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-454"><a title="Richard St. Barbe Baker AFforestation Area" href="https://stbarbebaker.wordpress.com/">Home</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://stbarbebaker.wordpress.com/about/">About</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://stbarbebaker.wordpress.com/contents/">Contents</a></li>
<li id="menu-item-11017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11017"><a href="https://stbarbebaker.wordpress.com/afforestation-beginnings/">Afforestation Beginnings</a></li>
<li id="menu-item-12062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12062"><a href="https://stbarbebaker.wordpress.com/curriculum/">Curriculum</a></li>
<li id="menu-item-13501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13501"><a href="https://stbarbebaker.wordpress.com/map/">Map</a></li>
<li id="menu-item-12912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12912"><a href="https://stbarbebaker.wordpress.com/member-form/">Member Form</a></li>
<li id="menu-item-17214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17214"><a href="https://stbarbebaker.wordpress.com/eco-quest/">Eco-Quest Sundays At Two</a></li>
<li id="menu-item-17247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17247"><a href="https://stbarbebaker.wordpress.com/press-release/">Press Release</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
													<nav id="social-navigation" class="social-navigation" role="navigation" aria-label="Social Links Menu">
								<div class="menu-social-links-container"><ul id="menu-social-links" class="social-links-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="https://twitter.com/"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://stbarbebaker.wordpress.com/facebook/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://plus.google.com"><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://github.com"><span class="screen-reader-text">GitHub</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://wordpress.com"><span class="screen-reader-text">WordPress.com</span></a></li>
</ul></div>							</nav><!-- .social-navigation -->
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

											<div class="header-image">
					<a href="https://stbarbebaker.wordpress.com/" rel="home">
						<img src="https://stbarbebaker.files.wordpress.com/2016/05/cropped-wintercollage.jpg" srcset="" sizes="" width="1200" height="279" alt="Richard St. Barbe Baker Afforestation Area.   George Genereux Urban Regional Park. ">
					</a>
				</div><!-- .header-image -->
					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-17358" class="post-17358 post type-post status-publish format-standard hentry category-anniversary category-appreciation category-biodiversity category-birthday category-city-of-saskatoon category-climate-change category-collaborating category-connecting category-conserving category-environment category-environmental-education category-event category-friends-of-the-saskatoon-afforestation-areas-inc category-nature category-richard-st-barbe-baker category-richard-st-barbe-baker-afforestation-area category-richard-st-barbe-baker-park category-saskatchewan tag-eccc50 tag-restorationgeneration tag-50th tag-anniversary tag-citizen-scientist tag-climate-action tag-decade-on-ecosystem-resotration tag-eccc tag-environment-and-climate-change-canada tag-environment-protection tag-inaturalist tag-meteorological-service-of-canada tag-sundays-at-two tag-united-nations">
	<header class="entry-header">
		<h1 class="entry-title">2021 An amazing year of 50th&nbsp;anniversaries!</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		
<p>This year The Friends of the Saskatoon Afforestation Areas Inc. say Happy 50th Anniversary t<a href="https://www.canada.ca/en/environment-climate-change/campaigns/50-years-environmental-action.html">o Environment and Climate Change Canada</a>!</p>



<p>Environment and Climate Change Canada is sharing<a href="https://www.canada.ca/en/environment-climate-change/campaigns/50-years-environmental-action/50-actions-50-years.html"> 50 actions for 50 years</a>, which is a great way to help protect the environment, indeed.  </p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":110872884,"permalink":"https:\/\/stbarbebaker.wordpress.com\/2021\/06\/29\/2021-an-amazing-year-of-50th-anniversaries\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="16287" data-permalink="https://stbarbebaker.wordpress.com/2021/03/11/mosquitoes-ticks-solution/angulateandroundshoulderedspider/" data-orig-file="https://stbarbebaker.files.wordpress.com/2021/03/angulateandroundshoulderedspider.jpg" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AngulateAndRoundShoulderedSpider" data-image-description="&lt;p&gt;Angulate And Round Shouldered Spider Genus Araneus&lt;/p&gt;
" data-medium-file="https://stbarbebaker.files.wordpress.com/2021/03/angulateandroundshoulderedspider.jpg?w=225" data-large-file="https://stbarbebaker.files.wordpress.com/2021/03/angulateandroundshoulderedspider.jpg?w=768" src="https://stbarbebaker.files.wordpress.com/2021/03/angulateandroundshoulderedspider.jpg?w=768" alt="Angulate And Round Shouldered Spider Genus Araneus" data-id="16287" class="wp-image-16287" srcset="https://stbarbebaker.files.wordpress.com/2021/03/angulateandroundshoulderedspider.jpg 768w, https://stbarbebaker.files.wordpress.com/2021/03/angulateandroundshoulderedspider.jpg?w=113 113w, https://stbarbebaker.files.wordpress.com/2021/03/angulateandroundshoulderedspider.jpg?w=225 225w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><figcaption class="blocks-gallery-item__caption">Angulate And Round Shouldered Spider Genus Araneus</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="16163" data-permalink="https://stbarbebaker.wordpress.com/charsetascii/" data-orig-file="https://stbarbebaker.files.wordpress.com/2021/02/pine_grosbeak.jpg" data-orig-size="1320,1020" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D2X&quot;,&quot;caption&quot;:&quot;charset=Ascii&quot;,&quot;created_timestamp&quot;:&quot;1168178778&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;charset=Ascii&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="charset=Ascii" data-image-description="" data-medium-file="https://stbarbebaker.files.wordpress.com/2021/02/pine_grosbeak.jpg?w=300" data-large-file="https://stbarbebaker.files.wordpress.com/2021/02/pine_grosbeak.jpg?w=840" src="https://stbarbebaker.files.wordpress.com/2021/02/pine_grosbeak.jpg?w=840" alt="" data-id="16163" class="wp-image-16163" srcset="https://stbarbebaker.files.wordpress.com/2021/02/pine_grosbeak.jpg?w=840 840w, https://stbarbebaker.files.wordpress.com/2021/02/pine_grosbeak.jpg?w=150 150w, https://stbarbebaker.files.wordpress.com/2021/02/pine_grosbeak.jpg?w=300 300w, https://stbarbebaker.files.wordpress.com/2021/02/pine_grosbeak.jpg?w=768 768w, https://stbarbebaker.files.wordpress.com/2021/02/pine_grosbeak.jpg?w=1024 1024w, https://stbarbebaker.files.wordpress.com/2021/02/pine_grosbeak.jpg 1320w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><figcaption class="blocks-gallery-item__caption">charset=Ascii</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="15199" data-permalink="https://stbarbebaker.wordpress.com/2020/10/05/october-3-results/img_7133/" data-orig-file="https://stbarbebaker.files.wordpress.com/2020/10/img_7133.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600176830&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0016129032258065&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7133" data-image-description="" data-medium-file="https://stbarbebaker.files.wordpress.com/2020/10/img_7133.jpg?w=225" data-large-file="https://stbarbebaker.files.wordpress.com/2020/10/img_7133.jpg?w=768" src="https://stbarbebaker.files.wordpress.com/2020/10/img_7133.jpg?w=768" alt="" data-id="15199" class="wp-image-15199" srcset="https://stbarbebaker.files.wordpress.com/2020/10/img_7133.jpg?w=768 768w, https://stbarbebaker.files.wordpress.com/2020/10/img_7133.jpg?w=1536 1536w, https://stbarbebaker.files.wordpress.com/2020/10/img_7133.jpg?w=113 113w, https://stbarbebaker.files.wordpress.com/2020/10/img_7133.jpg?w=225 225w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="12869" data-permalink="https://stbarbebaker.wordpress.com/2019/09/15/membership-campaign-and-fundraiser/img_6289/" data-orig-file="https://stbarbebaker.files.wordpress.com/2019/09/img_6289.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567677927&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0037037037037037&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6289" data-image-description="&lt;p&gt;Autumn picture of the Saskatoon Afforestation Areas supported by the non profit group Friends of the Saskatoon Afforestation Areas Inc. Please join now, like, support, share.&lt;/p&gt;
" data-medium-file="https://stbarbebaker.files.wordpress.com/2019/09/img_6289.jpg?w=300" data-large-file="https://stbarbebaker.files.wordpress.com/2019/09/img_6289.jpg?w=840" src="https://stbarbebaker.files.wordpress.com/2019/09/img_6289.jpg?w=840" alt="Autumn picture of the Saskatoon Afforestation Areas supported by the non profit group Friends of the Saskatoon Afforestation Areas Inc. Please join now, like, support, share." data-id="12869" class="wp-image-12869" srcset="https://stbarbebaker.files.wordpress.com/2019/09/img_6289.jpg?w=840 840w, https://stbarbebaker.files.wordpress.com/2019/09/img_6289.jpg?w=1680 1680w, https://stbarbebaker.files.wordpress.com/2019/09/img_6289.jpg?w=150 150w, https://stbarbebaker.files.wordpress.com/2019/09/img_6289.jpg?w=300 300w, https://stbarbebaker.files.wordpress.com/2019/09/img_6289.jpg?w=768 768w, https://stbarbebaker.files.wordpress.com/2019/09/img_6289.jpg?w=1024 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><figcaption class="blocks-gallery-item__caption">Autumn picture of the Saskatoon Afforestation Areas supported by the non profit group Friends of the Saskatoon Afforestation Areas Inc. Please join now, like, support, share.</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="12136" data-permalink="https://stbarbebaker.wordpress.com/img_3193/" data-orig-file="https://stbarbebaker.files.wordpress.com/2019/06/img_3193.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561055430&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.008130081300813&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3193" data-image-description="" data-medium-file="https://stbarbebaker.files.wordpress.com/2019/06/img_3193.jpg?w=300" data-large-file="https://stbarbebaker.files.wordpress.com/2019/06/img_3193.jpg?w=840" src="https://stbarbebaker.files.wordpress.com/2019/06/img_3193.jpg?w=840" alt="" data-id="12136" class="wp-image-12136" srcset="https://stbarbebaker.files.wordpress.com/2019/06/img_3193.jpg?w=840 840w, https://stbarbebaker.files.wordpress.com/2019/06/img_3193.jpg?w=1680 1680w, https://stbarbebaker.files.wordpress.com/2019/06/img_3193.jpg?w=150 150w, https://stbarbebaker.files.wordpress.com/2019/06/img_3193.jpg?w=300 300w, https://stbarbebaker.files.wordpress.com/2019/06/img_3193.jpg?w=768 768w, https://stbarbebaker.files.wordpress.com/2019/06/img_3193.jpg?w=1024 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /></figure></li></ul></figure>



<p>We are committed to helping people here become a <a href="https://www.canada.ca/en/environment-climate-change/services/nature-legacy/activities/become-citizen-scientist.html">c</a><a href="https://stbarbebaker.wordpress.com/eco-quest/">itizen scientist</a> to help protect nature which is one of the 50 actions listed.  The Friends of the Saskatoon Afforestation Areas Inc. are meeting every <a href="https://stbarbebaker.wordpress.com/eco-quest/">Sunday at Two</a> to discover nature with iNaturalist on our smart phones.  We invite you to help find the project which helps you protect nature.</p>



<p>This year the <a href="https://www.canada.ca/en/environment-climate-change/news/2021/01/environment-and-climate-change-canada-celebrates-50th-anniversary-and-150-years-of-weather-forecasting.html">Meterological Service of Canada</a> is celebrating 150 years of weather forecasting services also!  What a great year for 2021.</p>



<p>The Friends of the Saskatoon Afforestation Areas Inc. is taking time to showcase  an especial 50th anniversary for Richard St. Barbe Baker, by many estimates the first global conservationist, and the first person to recognize nature based solutions for climate action.  Along with the <a href="https://finance.yahoo.com/news/environment-climate-change-canada-celebrates-190000287.html">Minister of Environment and Climate Change celebrating passionate people past and present</a>, the Friends of the Saskatoon Afforestation Areas Inc. recognize that this year 2021 is the very first year for the <a href="https://www.decadeonrestoration.org/">United Nations Decade on Ecosystem Restoration</a>, and we further realize that this is a wonderful opportunity to celebrate #restorationgeneration and all the people that make it happen.  </p>



<p> #ECCC50   #ECCCFamily #MSC150  #BakerLLD50</p>



<p>“Do your little bit of good where you are; it’s those little bits of good put together that overwhelm the world.”</p>



<p><em>–Desmond Tutu</em></p>



<p>F<strong><a href="https://stbarbebaker.wordpress.com/2016/10/01/afforestation-area-formerly-known-as-george-genereux-park/">or directions as to how to drive to “George Genereux” Urban Regional Park</a></strong><br><strong><a href="https://stbarbebaker.wordpress.com/2016/06/03/where-is-the-richard-st-barbe-baker-afforestation-area/">For directions on how to drive to Richard St. Barbe Baker Afforestation Area</a></strong><br><strong>For more information:</strong><br><a href="https://www.saskatoon.ca/sites/default/files/documents/community-services/planning-development/future-growth/sector-planning/approved_blairmore_sector_plan_amendment_march_7_2011.pdf">Blairmore Sector Plan Report; planning for the Richard St. Barbe Baker Afforestation Area, George Genereux Urban Regional Park and West Swale and areas around them inside of Saskatoon city limits</a><br>NEW <a href="http://partnershipforgrowth.ca/isl/uploads/2020/09/P4G-District-Official-Community-Plan-Final-September-3-2020.pdf">P4G District Official Community Plan</a><br>Richard St. Barbe Baker Afforestation Area is located in Saskatoon, Saskatchewan, Canada north of Cedar Villa Road, within city limits, in the furthest south west area of the city. 52° 06′ 106° 45′<br>Addresses:<br>Part SE 23-36-6 – Afforestation Area – 241 Township Road 362-A<br>Part SE 23-36-6 – SW Off-Leash Recreation Area (Richard St. Barbe Baker Afforestation Area ) – 355 Township Road 362-A<br>S ½ 22-36-6 Richard St. Barbe Baker Afforestation Area (West of SW OLRA) – 467 Township Road 362-A<br>NE 21-36-6 “George Genereux” Afforestation Area – 133 Range Road 3063<br><a href="http://wikimapia.org/#lang=en&amp;lat=52.103645&amp;lon=-106.765652&amp;z=16&amp;m=b&amp;search=richard%20St.%20Barbe%20Baker%20Afforestation%20Area">Wikimapia Map</a>: type in Richard St. Barbe Baker Afforestation Area<br>Google Maps South West Off Leash area location pin at parking lot<br><a href="https://stbarbebaker.wordpress.com/">Web page: https://stbarbebaker.wordpress.com</a><br><a href="https://stbarbebaker.wordpress.com/2016/06/03/where-is-the-richard-st-barbe-baker-afforestation-area/">Where is the Richard St. Barbe Baker Afforestation Area?</a> with map<br><a href="https://stbarbebaker.wordpress.com/2016/10/01/afforestation-area-formerly-known-as-george-genereux-park/stbarbebaker.wordpress.com/2018/12/06/directions-to-george-genereux-park/">Where is the George Genereux Urban Regional Park (Afforestation Area)?</a>with map<br><a href="https://www.pinterest.com/richardstbarbeb/">Pinterest richardstbarbeb</a><br>Blogger: <a href="https://friendsafforestation.blogspot.com/">FriendsAfforestation</a><br>Tumblr <a href="http://friendsafforestation.tumblr.com/" target="_blank" rel="noreferrer noopener">friendsafforestation.tumblr.com</a><a href="https://www.facebook.com/profile.php?id=100012150242441&amp;ref=bookmarks">Facebook Group Page: </a><a href="https://www.facebook.com/groups/576377699450766/">Users of the George Genereux Urban Regional Park</a><br><a href="https://www.facebook.com/profile.php?id=100012150242441&amp;ref=bookmarks">Facebook: StBarbeBaker</a><a href="https://www.facebook.com/StBarbeBaker"> Afforestation Area</a><br>Facebook for the non profit Charity Friends of the Saskatoon Afforestation Areas Inc. <a href="https://www.facebook.com/FriendsAreas">FriendsAreas</a><br><a href="https://www.facebook.com/groups/257806997940334/">Facebook group page : Users of the St Barbe Baker Afforestation Area</a><br><a href="https://www.facebook.com/profile.php?id=100004283569054&amp;fref=ts">Facebook: South West OLRA</a><br><a href="https://www.reddit.com/">Reddit: FriendsAfforestation</a><br><a href="https://twitter.com/?lang=en">Twitter: St Barbe Baker</a><strong> Charity</strong><a href="https://twitter.com/"> Twitter:FriendsAreas</a><br><a href="https://mix.com/friendsareas">Mix: friendsareas</a></p>



<p><a href="https://www.youtube.com/playlist?list=PLStZly-pqKGefqhvSZK5OjEs3Pmllp39v">YouTube</a></p>



<p>Please help protect / enhance your afforestation areas, please contact the Friends of the Saskatoon Afforestation Areas Inc. (<a href="https://stbarbebaker.wordpress.com/2016/11/07/songs-to-enchant-the-forest-and-soul/afforestationareas@gmail.com">e-mail</a> / <a href="https://stbarbebaker.wordpress.com/2016/11/07/songs-to-enchant-the-forest-and-soul/friendsafforestation@gmail.com">e-transfers</a> )Support the afforestation areas with your donation or membership ($20.00/year). Please <a href="https://www.paypal.com/ca/webapps/mpp/send-money-online">donate by paypal</a> using the <a href="https://stbarbebaker.wordpress.com/2016/11/07/songs-to-enchant-the-forest-and-soul/afforestationareas@gmail.com">e-mail</a> friendsafforestation AT gmail.com, or by using <a href="https://stbarbebaker.wordpress.com/2016/11/07/songs-to-enchant-the-forest-and-soul/friendsafforestation@gmail.com">e-transfers</a> Please and thank you! Your donation and membership is greatly appreciated. Members <a href="https://stbarbebaker.wordpress.com/2016/11/07/songs-to-enchant-the-forest-and-soul/afforestationareas@gmail.com">e-mail</a> your contact information to be kept up to date! <a href="https://www.canadahelps.org/en/charities/friends-of-the-saskatoon-afforestation-areas-inc/">Canada Helps</a></p>



<p><strong><a href="https://www.decadeonrestoration.org/">United Nations Decade on Ecosystem Restoration</a></strong></p>



<ul><li><a href="https://www.decadeonrestoration.org/resources"><strong>Use the</strong> <strong>UN Decade’s Visual Identity</strong></a>&nbsp;</li><li><strong><a href="https://www.decadeonrestoration.org/resources">Make it your own</a></strong></li><li>Spread the <a href="https://www.decadeonrestoration.org/resources">word about the UN Decade</a>&nbsp;</li><li>Let’s Bring Back Forests</li><li>Let’s Green Our Cities</li></ul>



<blockquote class="wp-block-quote"><p>““Be like a tree in pursuit of your cause. Stand firm, grip hard, thrust upward. Bend to the winds of heaven..”</p><p>Richard St. Barbe Baker</p></blockquote>



<p>“The continuing challenge of restoration. …”reconstruction,” ”restocking,” and “rebuilding,” of “doctoring sick land.”…Habitat restoration is both desirable and feasible.<br>-Aldo Leopold ed. Joy B. Zedler Author</p>
<div id="atatags-370373-60dae2e9934b1">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-60dae2e9934b1', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-60dae2e993516"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-60dae2e993516',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17358" class="share-twitter sd-button share-icon no-text" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17358" class="share-facebook sd-button share-icon no-text" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-17358" class="share-linkedin sd-button share-icon no-text" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-17358" class="share-pinterest sd-button share-icon no-text" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-17358" class="share-skype sd-button share-icon no-text" href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-110872884-17358-60dae2e996ed7' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=110872884&amp;post_id=17358&amp;origin=stbarbebaker.wordpress.com&amp;obj_id=110872884-17358-60dae2e996ed7' data-name='like-post-frame-110872884-17358-60dae2e996ed7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://2.gravatar.com/avatar/2bc82181ba6480c3ad155e5bd87650b9?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> stbarbebaker</h2>

		<p class="author-bio">
			This website is about the Richard St. Barbe Baker Afforestation Area - an urban regional park of Saskatoon, Saskatchewan, Canada.  The hosts are the stewards of the afforestation area.  The afforestation area received its name in honour of the great humanitarian, Richard St. Barbe Baker.  

Richard St. Barbe Baker (9 October 1889 – 9 June 1982) was an English forester, environmental activist and author, who contributed greatly to worldwide reforestation efforts. As a leader, he founded an organization, Men of the Trees, still active today, whose many chapters carry out reforestation internationally. {Wikipedia}

Email is StBarbeBaker AT yahoo.com to reach the Stewards of the Richard St. Barbe Baker Afforestation Area			<a class="author-link" href="https://stbarbebaker.wordpress.com/author/stbarbebaker/" rel="author">
				View all posts by stbarbebaker			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://2.gravatar.com/avatar/2bc82181ba6480c3ad155e5bd87650b9?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://stbarbebaker.wordpress.com/author/stbarbebaker/">stbarbebaker</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-29T02:47:17+00:00">June 29, 2021</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://stbarbebaker.wordpress.com/category/anniversary/" rel="category tag">Anniversary</a>, <a href="https://stbarbebaker.wordpress.com/category/appreciation/" rel="category tag">Appreciation</a>, <a href="https://stbarbebaker.wordpress.com/category/biodiversity/" rel="category tag">biodiversity</a>, <a href="https://stbarbebaker.wordpress.com/category/birthday/" rel="category tag">Birthday</a>, <a href="https://stbarbebaker.wordpress.com/category/city-of-saskatoon/" rel="category tag">City of Saskatoon</a>, <a href="https://stbarbebaker.wordpress.com/category/climate-change/" rel="category tag">climate change</a>, <a href="https://stbarbebaker.wordpress.com/category/collaborating/" rel="category tag">collaborating</a>, <a href="https://stbarbebaker.wordpress.com/category/connecting/" rel="category tag">connecting</a>, <a href="https://stbarbebaker.wordpress.com/category/conserving/" rel="category tag">conserving</a>, <a href="https://stbarbebaker.wordpress.com/category/environment/" rel="category tag">environment</a>, <a href="https://stbarbebaker.wordpress.com/category/environmental-education/" rel="category tag">Environmental Education</a>, <a href="https://stbarbebaker.wordpress.com/category/event/" rel="category tag">Event</a>, <a href="https://stbarbebaker.wordpress.com/category/friends-of-the-saskatoon-afforestation-areas-inc/" rel="category tag">Friends of the Saskatoon Afforestation Areas Inc.</a>, <a href="https://stbarbebaker.wordpress.com/category/nature/" rel="category tag">Nature</a>, <a href="https://stbarbebaker.wordpress.com/category/richard-st-barbe-baker/" rel="category tag">Richard St. Barbe Baker</a>, <a href="https://stbarbebaker.wordpress.com/category/richard-st-barbe-baker-afforestation-area/" rel="category tag">Richard St. Barbe Baker AFforestation ARea</a>, <a href="https://stbarbebaker.wordpress.com/category/richard-st-barbe-baker-park/" rel="category tag">Richard St. Barbe Baker Park</a>, <a href="https://stbarbebaker.wordpress.com/category/saskatchewan/" rel="category tag">Saskatchewan</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://stbarbebaker.wordpress.com/tag/eccc50/" rel="tag">#ECCC50</a>, <a href="https://stbarbebaker.wordpress.com/tag/restorationgeneration/" rel="tag">#restorationgeneration</a>, <a href="https://stbarbebaker.wordpress.com/tag/50th/" rel="tag">50th</a>, <a href="https://stbarbebaker.wordpress.com/tag/anniversary/" rel="tag">Anniversary</a>, <a href="https://stbarbebaker.wordpress.com/tag/citizen-scientist/" rel="tag">citizen scientist</a>, <a href="https://stbarbebaker.wordpress.com/tag/climate-action/" rel="tag">Climate Action</a>, <a href="https://stbarbebaker.wordpress.com/tag/decade-on-ecosystem-resotration/" rel="tag">Decade on Ecosystem Resotration</a>, <a href="https://stbarbebaker.wordpress.com/tag/eccc/" rel="tag">ECCC</a>, <a href="https://stbarbebaker.wordpress.com/tag/environment-and-climate-change-canada/" rel="tag">Environment and Climate Change Canada</a>, <a href="https://stbarbebaker.wordpress.com/tag/environment-protection/" rel="tag">environment protection</a>, <a href="https://stbarbebaker.wordpress.com/tag/inaturalist/" rel="tag">iNaturalist</a>, <a href="https://stbarbebaker.wordpress.com/tag/meteorological-service-of-canada/" rel="tag">Meteorological Service of Canada</a>, <a href="https://stbarbebaker.wordpress.com/tag/sundays-at-two/" rel="tag">Sundays at Two</a>, <a href="https://stbarbebaker.wordpress.com/tag/united-nations/" rel="tag">United Nations</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-17358 -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://stbarbebaker.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="957c3af0f9" /><input type="hidden" name="_wp_http_referer" value="/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fstbarbebaker.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17358' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4239edb9b5" /></p>
<input type="hidden" name="genseq" value="1624957673" />
<input type="hidden" id="ak_js" name="ak_js" value="35"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://stbarbebaker.wordpress.com/2021/06/24/paid-contract-position-open/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Saskatoon Afforestation Areas Heritage Curriculum&nbsp;Writer</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	<aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary">
			<div class="widget-area">
			
		<section id="recent-posts-1" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/" aria-current="page">2021 An amazing year of 50th&nbsp;anniversaries!</a>
											<span class="post-date">June 29, 2021</span>
									</li>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/24/paid-contract-position-open/">Saskatoon Afforestation Areas Heritage Curriculum&nbsp;Writer</a>
											<span class="post-date">June 24, 2021</span>
									</li>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/23/community-development/">Community Development</a>
											<span class="post-date">June 23, 2021</span>
									</li>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/23/wanton-disregard/">Wanton Disregard</a>
											<span class="post-date">June 23, 2021</span>
									</li>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/21/ctv-news-sunday/">CTV News Sunday</a>
											<span class="post-date">June 21, 2021</span>
									</li>
					</ul>

		</nav></section>			<div id="atatags-286348-60dae2e99c01a"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-60dae2e99c01a',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>		</div><!-- .widget-area -->
	
	</aside><!-- .content-bottom-widgets -->

</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="text-1" class="widget widget_text"><h2 class="widget-title">Location</h2>			<div class="textwidget">On Cedar Villar Road west of the City of Saskatoon Civic Operations Centre (Bus Barns)
Richard St. Barbe Baker Afforestation Area is north of the land for Chappell Marsh Conservation Area.

<a href="http://wikimapia.org/#lang=en&amp;lat=52.100390&amp;lon=-106.753464&amp;z=14&amp;m=b&amp;show=/32272568/Richard-St-Barb-Baker-Afforestation-Area">Wikimapia Map</a> with afforestation area location:


<a href="https://www.google.ca/maps/@52.1005354,-106.7541901,15z">Google Maps</a> with Off Leash area location pin at parking lot:


Parking is at the South West Off Leash Dog Park Parking Lot (dog park is within the afforestation area).  Best access is by vehicle.
Coordinates 52° 06' 106° 45' <a href="https://wordpress.com/customize/">Customizer</a>.</div>
		</section><section id="search-1" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://stbarbebaker.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 389 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="110872884"/>
                    <input type="hidden" name="source" value="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9dc56588fd" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://stbarbebaker.wordpress.com/curriculum/" class="bump-view" data-bump-view="tp">Curriculum</a>					</li>
								<li>
					<a href="https://stbarbebaker.wordpress.com/eco-quest/" class="bump-view" data-bump-view="tp">Eco-Quest Sundays At Two</a>					</li>
								<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/24/paid-contract-position-open/" class="bump-view" data-bump-view="tp">Saskatoon Afforestation Areas Heritage Curriculum Writer</a>					</li>
								<li>
					<a href="https://stbarbebaker.wordpress.com/2018/12/06/directions-to-george-genereux-park/" class="bump-view" data-bump-view="tp">Directions to George Genereux Park</a>					</li>
								<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/" class="bump-view" data-bump-view="tp" aria-current="page">2021 An amazing year of 50th anniversaries!</a>					</li>
								<li>
					<a href="https://stbarbebaker.wordpress.com/about/" class="bump-view" data-bump-view="tp">About</a>					</li>
								<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/21/ctv-news-sunday/" class="bump-view" data-bump-view="tp">CTV News Sunday</a>					</li>
								<li>
					<a href="https://stbarbebaker.wordpress.com/2019/06/22/rose-pollination-matching-sheet/" class="bump-view" data-bump-view="tp">Rose Pollination Matching Sheet</a>					</li>
								<li>
					<a href="https://stbarbebaker.wordpress.com/2019/06/21/native-rose-plant-ethnobiology/" class="bump-view" data-bump-view="tp">Native Rose Plant Ethnobiology</a>					</li>
								<li>
					<a href="https://stbarbebaker.wordpress.com/2021/02/20/winteryxe-strategy-survey/" class="bump-view" data-bump-view="tp">WinterYXE Strategy SURVEY</a>					</li>
				</ul></section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://stbarbebaker.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="112468862">#GivingTuesday</option>
	<option class="level-0" value="181156">1978</option>
	<option class="level-0" value="65608">2020</option>
	<option class="level-0" value="240373157">92.9 The Bull Saskatoon</option>
	<option class="level-0" value="516017949">98 Cool FM</option>
	<option class="level-0" value="53310532">Absolutely Incredible Kids Day</option>
	<option class="level-0" value="61092">adaptation</option>
	<option class="level-0" value="1117020">agro-ecology</option>
	<option class="level-0" value="18913036">All is Ours Day</option>
	<option class="level-0" value="45210">Anniversary</option>
	<option class="level-0" value="61319">Appreciation</option>
	<option class="level-0" value="97750">April 1</option>
	<option class="level-0" value="988017">April 19</option>
	<option class="level-0" value="581909">April 22</option>
	<option class="level-0" value="6136142">April 23</option>
	<option class="level-0" value="1002341">April 24</option>
	<option class="level-0" value="1100727">April 25</option>
	<option class="level-0" value="5097391">April 29</option>
	<option class="level-0" value="151083">ARBOR DAY</option>
	<option class="level-0" value="149245432">Arbour Week</option>
	<option class="level-0" value="1762655">August 10</option>
	<option class="level-0" value="1082516">August 18</option>
	<option class="level-0" value="324971">August 4</option>
	<option class="level-0" value="193949">August 5</option>
	<option class="level-0" value="585632">August 6</option>
	<option class="level-0" value="9593328">August 7</option>
	<option class="level-0" value="4980878">August 8</option>
	<option class="level-0" value="1573909">August 9</option>
	<option class="level-0" value="2865">Autumn</option>
	<option class="level-0" value="686529165">B.T. Chappell</option>
	<option class="level-0" value="244449">bench</option>
	<option class="level-0" value="686529168">Benjamin Thomas Chappell</option>
	<option class="level-0" value="86856">biodiversity</option>
	<option class="level-0" value="3644">biography</option>
	<option class="level-0" value="48300">bird</option>
	<option class="level-0" value="5129">Birthday</option>
	<option class="level-0" value="572392">blackbird</option>
	<option class="level-0" value="17735250">Butterflies Day</option>
	<option class="level-0" value="59597026">Canadian Multiculturalism Day</option>
	<option class="level-0" value="689045647">Canadian Parks Conference</option>
	<option class="level-0" value="1540194">carbon sinks</option>
	<option class="level-0" value="567276715">Chappell Marsh</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="506154">Christmas Card</option>
	<option class="level-0" value="3285844">City of Saskatoon</option>
	<option class="level-0" value="515314402">CJWW 600</option>
	<option class="level-0" value="671115577">Clean Green Community Scene</option>
	<option class="level-0" value="16897">climate change</option>
	<option class="level-0" value="5186746">Colin Tudge</option>
	<option class="level-0" value="154860">collaborating</option>
	<option class="level-0" value="697973219">Community Spirit Days</option>
	<option class="level-0" value="31629">connecting</option>
	<option class="level-0" value="977539">conserving</option>
	<option class="level-0" value="671115576">Cool Classic Radio</option>
	<option class="level-0" value="78903">CTV News</option>
	<option class="level-0" value="12045075">Curious Events Day</option>
	<option class="level-0" value="24288">Curriculum</option>
	<option class="level-0" value="529201">December 1</option>
	<option class="level-0" value="527236">December 25</option>
	<option class="level-0" value="529288">December 3</option>
	<option class="level-0" value="529560">December 4</option>
	<option class="level-0" value="528067">December 5</option>
	<option class="level-0" value="1318588">December 6</option>
	<option class="level-0" value="539207">December 7</option>
	<option class="level-0" value="2797612">December 8</option>
	<option class="level-0" value="743293">DED</option>
	<option class="level-0" value="52967">deer</option>
	<option class="level-0" value="305">dogs</option>
	<option class="level-0" value="35844">Donations</option>
	<option class="level-0" value="2018589">Dutch Elm Disease</option>
	<option class="level-0" value="142324">Earth day</option>
	<option class="level-0" value="87454980">Earth Day Week</option>
	<option class="level-0" value="2576111">Earth Month</option>
	<option class="level-0" value="245991307">Elizabeth Dowdeswell</option>
	<option class="level-0" value="87959">elm</option>
	<option class="level-0" value="119056">endangered species</option>
	<option class="level-0" value="184">environment</option>
	<option class="level-0" value="227084">Environmental Education</option>
	<option class="level-0" value="5784">Event</option>
	<option class="level-0" value="406">family</option>
	<option class="level-0" value="705840769">Fatlanders Fatbike Brigade Inc.</option>
	<option class="level-0" value="65583">fauna</option>
	<option class="level-0" value="61306">February</option>
	<option class="level-0" value="4509402">February 1</option>
	<option class="level-0" value="1035601">February 10</option>
	<option class="level-0" value="4528969">February 2</option>
	<option class="level-0" value="1035861">February 22</option>
	<option class="level-0" value="4301581">February 3</option>
	<option class="level-0" value="11950107">Feed the Birds Day</option>
	<option class="level-0" value="34756">fire</option>
	<option class="level-0" value="12045076">Fire Prevention Day</option>
	<option class="level-0" value="673305">First Nation</option>
	<option class="level-0" value="79704435">Flags half mast</option>
	<option class="level-0" value="69962">flora</option>
	<option class="level-0" value="112802">forest</option>
	<option class="level-0" value="39203449">forest bathing</option>
	<option class="level-0" value="686529129">Friends of the Saskatoon Afforestation Areas Inc.</option>
	<option class="level-0" value="1546449">friendship day</option>
	<option class="level-0" value="464678">Fund-raiser</option>
	<option class="level-0" value="8501089">Garbage Receptacles</option>
	<option class="level-0" value="39338">geology</option>
	<option class="level-0" value="187825967">George Genereux</option>
	<option class="level-0" value="557665329">George Genereux Urban REgional Park</option>
	<option class="level-0" value="706624304">Global Conference on Health and Climate Change</option>
	<option class="level-0" value="608185845">Global Recycling Day</option>
	<option class="level-0" value="4665453">Global Television</option>
	<option class="level-0" value="263691">Goose</option>
	<option class="level-0" value="544153579">Goose Lake Trail</option>
	<option class="level-0" value="34746548">Great Canadian Shoreline Cleanup</option>
	<option class="level-0" value="6468746">Green Ash</option>
	<option class="level-0" value="253830439">Green survival</option>
	<option class="level-0" value="72606">Groundhog Day</option>
	<option class="level-0" value="32458">Happy New Year</option>
	<option class="level-0" value="337">health</option>
	<option class="level-0" value="578894144">Heritage Saskatchewan</option>
	<option class="level-0" value="235133">Heron</option>
	<option class="level-0" value="678">History</option>
	<option class="level-0" value="8853">holiday</option>
	<option class="level-0" value="671113630">Honourable Councillor Hilary Gough</option>
	<option class="level-0" value="671113565">Honourable Councillor Pat Lorje</option>
	<option class="level-0" value="1509892">Horned Grebe (Podiceps auritus)</option>
	<option class="level-0" value="30240403">Hugh Locke</option>
	<option class="level-0" value="17460587">If Pets Had Thumbs Day</option>
	<option class="level-0" value="144383">Indigenous</option>
	<option class="level-0" value="36306">insects</option>
	<option class="level-0" value="1017177">Intangible Cultural Heritage</option>
	<option class="level-0" value="671112356">International Action Day for Rivers</option>
	<option class="level-0" value="26788605">International Climate Change Day</option>
	<option class="level-0" value="53118214">international day of action for rivers</option>
	<option class="level-0" value="17720583">International Day of Awesomeness</option>
	<option class="level-0" value="19052688">International Day of Climate Action</option>
	<option class="level-0" value="98642743">International Day of Happiness</option>
	<option class="level-0" value="31461263">International Development Week</option>
	<option class="level-0" value="266591780">International Forests Day</option>
	<option class="level-0" value="8577494">International Happiness Day</option>
	<option class="level-0" value="19678235">International Mother Earth Day</option>
	<option class="level-0" value="86952875">INTERNATIONAL PLANT APPRECIATION DAY</option>
	<option class="level-0" value="363140334">International Trail Day</option>
	<option class="level-0" value="691338247">International Year of Plant Health</option>
	<option class="level-0" value="32828248">Interpretive Signs</option>
	<option class="level-0" value="241154">Invasive Species</option>
	<option class="level-0" value="216031">Jane Goodall</option>
	<option class="level-0" value="32070308">Jane&#8217;s walks</option>
	<option class="level-0" value="3467227">January 1</option>
	<option class="level-0" value="3944528">January 21</option>
	<option class="level-0" value="1028611">January 25</option>
	<option class="level-0" value="49052366">JRPM</option>
	<option class="level-0" value="1103964">july 11</option>
	<option class="level-0" value="1028692">July 18</option>
	<option class="level-0" value="527234">July 19</option>
	<option class="level-0" value="490621">July 21</option>
	<option class="level-0" value="1412959">July 27</option>
	<option class="level-0" value="1103900">July 28</option>
	<option class="level-0" value="1243628">July 9</option>
	<option class="level-0" value="111507">June</option>
	<option class="level-0" value="173366">June 1</option>
	<option class="level-0" value="1135039">June 2</option>
	<option class="level-0" value="490607">June 21</option>
	<option class="level-0" value="1030396">June 23</option>
	<option class="level-0" value="1087761">June 27</option>
	<option class="level-0" value="182013">June 5</option>
	<option class="level-0" value="1098253">June 9</option>
	<option class="level-0" value="238">Just For Fun</option>
	<option class="level-0" value="340723">Kindergarden</option>
	<option class="level-0" value="1929">leading</option>
	<option class="level-0" value="27677">Lieutenant Governor</option>
	<option class="level-0" value="15729779">Living Heritage</option>
	<option class="level-0" value="45093">mammals</option>
	<option class="level-0" value="124909349">man of the trees</option>
	<option class="level-0" value="655493801">Man of the Trees Richard St. Barbe Baker the First Global Conservationist</option>
	<option class="level-0" value="40477">map</option>
	<option class="level-0" value="651191235">Maple Leaf Day</option>
	<option class="level-0" value="736586">March 1</option>
	<option class="level-0" value="108390">March 10</option>
	<option class="level-0" value="492891">March 14</option>
	<option class="level-0" value="730972">March 2</option>
	<option class="level-0" value="1002100">March 20</option>
	<option class="level-0" value="528039">March 21</option>
	<option class="level-0" value="1002320">March 22</option>
	<option class="level-0" value="4773213">March 3</option>
	<option class="level-0" value="1023518">March 30</option>
	<option class="level-0" value="108385">March 5</option>
	<option class="level-0" value="108388">March 8</option>
	<option class="level-0" value="582690">May 22</option>
	<option class="level-0" value="1114617">May 26</option>
	<option class="level-0" value="1114618">May 27</option>
	<option class="level-0" value="180594">May 28</option>
	<option class="level-0" value="181974">May 29</option>
	<option class="level-0" value="1033491">May 30</option>
	<option class="level-0" value="1097369">May 31</option>
	<option class="level-0" value="490617">May 4</option>
	<option class="level-0" value="1066426">May 5</option>
	<option class="level-0" value="6603156">May 8</option>
	<option class="level-0" value="64489147">Meewasin Valley Authority</option>
	<option class="level-0" value="31125397">Membership campaign</option>
	<option class="level-0" value="343245">Metis</option>
	<option class="level-0" value="689045674">Minister of Parks</option>
	<option class="level-0" value="93537">moose</option>
	<option class="level-0" value="128713">Mother&#8217;s Day</option>
	<option class="level-0" value="569749499">motorized vehicle barriers</option>
	<option class="level-0" value="418585910">National Day of Remembrance &amp; Action on Violence Against Women</option>
	<option class="level-0" value="64885458">National Forest Week</option>
	<option class="level-0" value="433541662">National Indigenous Peoples Day</option>
	<option class="level-0" value="21792823">National Pink Day</option>
	<option class="level-0" value="5442905">National Tree Day</option>
	<option class="level-0" value="6036343">National Wildlife Week</option>
	<option class="level-0" value="670963507">Nations Decade on Biodiversity 2011-2020</option>
	<option class="level-0" value="1099">Nature</option>
	<option class="level-0" value="671368143">Nature and Viewing Sites in and Around Saskatoon Third Edition</option>
	<option class="level-0" value="1348194">nature-deficit disorder</option>
	<option class="level-0" value="103">news</option>
	<option class="level-0" value="371793046">North American Butterfly Count</option>
	<option class="level-0" value="199294063">November 4-10</option>
	<option class="level-0" value="5603102">Nurserymen</option>
	<option class="level-0" value="1002079">October 10</option>
	<option class="level-0" value="527118">October 11</option>
	<option class="level-0" value="404845">October 12</option>
	<option class="level-0" value="1035924">October 13</option>
	<option class="level-0" value="1097438">October 16</option>
	<option class="level-0" value="1029035">October 17</option>
	<option class="level-0" value="2087220">October 18</option>
	<option class="level-0" value="2216598">October 19</option>
	<option class="level-0" value="2041275">October 20</option>
	<option class="level-0" value="422600">October 21</option>
	<option class="level-0" value="1002389">October 22</option>
	<option class="level-0" value="521247">October 3</option>
	<option class="level-0" value="1318570">October 4</option>
	<option class="level-0" value="1786792">October 5</option>
	<option class="level-0" value="2034223">October 6</option>
	<option class="level-0" value="527231">October 7</option>
	<option class="level-0" value="1002177">october 8</option>
	<option class="level-0" value="2093830">October 9</option>
	<option class="level-0" value="543834843">old bone trail</option>
	<option class="level-0" value="220424">ornithology</option>
	<option class="level-0" value="1198886">outdoor classroom</option>
	<option class="level-0" value="16085281">P4G</option>
	<option class="level-0" value="1360975">Parent&#8217;s Day</option>
	<option class="level-0" value="686529149">Park Identification Signs</option>
	<option class="level-0" value="403842">Parking Lot</option>
	<option class="level-0" value="59760420">Partners for Growth</option>
	<option class="level-0" value="31558991">Paul Hanley</option>
	<option class="level-0" value="408553">pelican</option>
	<option class="level-0" value="271796752">People&#8217;s Climate Mobilization</option>
	<option class="level-0" value="43368966">Peter Wohlleben</option>
	<option class="level-0" value="15734">plants</option>
	<option class="level-0" value="64074555">Pleistocene Era</option>
	<option class="level-0" value="84768664">Police Canine Unit</option>
	<option class="level-0" value="12645329">Populus Tremuloides</option>
	<option class="level-0" value="85613">Prince Charles</option>
	<option class="level-0" value="450239">Prince of Wales</option>
	<option class="level-0" value="254097012">Purpose and Objectives</option>
	<option class="level-0" value="14448">quotations</option>
	<option class="level-0" value="156791401">Recreation and Parks Month</option>
	<option class="level-0" value="43768">recycle</option>
	<option class="level-0" value="43769">Reproduction</option>
	<option class="level-0" value="340215">resilience</option>
	<option class="level-0" value="42552032">Richard St. Barbe Baker</option>
	<option class="level-0" value="490436604">Richard St. Barbe Baker AFforestation ARea</option>
	<option class="level-0" value="498404671">Richard St. Barbe Baker Park</option>
	<option class="level-0" value="671113247">Richard St. Barbe Baker&#8217;s Birthday</option>
	<option class="level-0" value="29694878">rime ice</option>
	<option class="level-0" value="21591">Rosa</option>
	<option class="level-0" value="61592">rose</option>
	<option class="level-0" value="70629616">Rosids</option>
	<option class="level-0" value="4071389">Ruddy Duck</option>
	<option class="level-0" value="13589">Saskatchewan</option>
	<option class="level-0" value="673953965">Saskatchewan Book Week</option>
	<option class="level-0" value="67308818">Saskatoon City Police</option>
	<option class="level-0" value="344078994">Saskatoon Nature Society</option>
	<option class="level-0" value="653744760">Saskatoon North Partnership for Growth</option>
	<option class="level-0" value="574052092">Saskatoon Star Pheonix</option>
	<option class="level-0" value="4658340">Saskatoon Star Phoenix</option>
	<option class="level-0" value="19707886">Save the Frogs Day</option>
	<option class="level-0" value="172516">SDG</option>
	<option class="level-0" value="108845">season</option>
	<option class="level-0" value="1708259">September 10</option>
	<option class="level-0" value="293298">September 11</option>
	<option class="level-0" value="1002340">September 16</option>
	<option class="level-0" value="1002076">September 19</option>
	<option class="level-0" value="1076702">September 22</option>
	<option class="level-0" value="1002317">September 23</option>
	<option class="level-0" value="1340229">September 24</option>
	<option class="level-0" value="370634">September 25</option>
	<option class="level-0" value="1099809">September 26</option>
	<option class="level-0" value="1035919">September 27</option>
	<option class="level-0" value="1087781">September 28</option>
	<option class="level-0" value="335066">September 6</option>
	<option class="level-0" value="6959682">September 7</option>
	<option class="level-0" value="1002345">September 8</option>
	<option class="level-0" value="9146432">September 9</option>
	<option class="level-0" value="21569975">Shinrin-yoku</option>
	<option class="level-0" value="11035248">Shorebird</option>
	<option class="level-0" value="14922">signs</option>
	<option class="level-0" value="9638473">Simplify your life week</option>
	<option class="level-0" value="557644162">SOS Elms Coalition</option>
	<option class="level-0" value="516021992">South West Off Leash Recreation Area</option>
	<option class="level-0" value="268199">sparrow</option>
	<option class="level-0" value="44622">Special Days</option>
	<option class="level-0" value="9486">spring</option>
	<option class="level-0" value="382858">Squirrel</option>
	<option class="level-0" value="4272187">Squirrel appreciation day</option>
	<option class="level-0" value="6877">sustainability</option>
	<option class="level-0" value="103278592">Suzanne Simard</option>
	<option class="level-0" value="507517330">SW OLRA</option>
	<option class="level-0" value="18473066">Take A walk in the park day</option>
	<option class="level-0" value="1364336">Take It Outside</option>
	<option class="level-0" value="714204601">Take It Outside</option>
	<option class="level-0" value="9313823">take your pants for a walk day</option>
	<option class="level-0" value="34457">taxonomy</option>
	<option class="level-0" value="30278">thank you</option>
	<option class="level-0" value="6196075">Tom Molloy</option>
	<option class="level-0" value="9826">tourism</option>
	<option class="level-0" value="7505409">Tourism Week</option>
	<option class="level-0" value="16705">trail</option>
	<option class="level-0" value="10353">trash</option>
	<option class="level-0" value="190151343">Tree Check Month</option>
	<option class="level-0" value="553460470">Tree dressing day</option>
	<option class="level-0" value="584321">tree planting</option>
	<option class="level-0" value="16111">trees</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="59722">United Nations</option>
	<option class="level-0" value="12500077">United Nations Day</option>
	<option class="level-0" value="715904252">United Nations Decade of Ocean Science for Sustainable Development</option>
	<option class="level-0" value="715903928">United Nations Decade of Ocean Science for Sustainable Development?</option>
	<option class="level-0" value="715902804">United Nations Decade on Ecosystem Restoration</option>
	<option class="level-0" value="6636">Value</option>
	<option class="level-0" value="6375">volunteer</option>
	<option class="level-0" value="655492698">W. Thomas Molloy</option>
	<option class="level-0" value="423985634">Wahkohtowin</option>
	<option class="level-0" value="16316594">Walking the Dog Day</option>
	<option class="level-0" value="38166">waste</option>
	<option class="level-0" value="12140182">Waste Reduction Week</option>
	<option class="level-0" value="557575">waterfowl</option>
	<option class="level-0" value="4494">WEather</option>
	<option class="level-0" value="12868673">West Highland White Terriers</option>
	<option class="level-0" value="490822984">West Swale</option>
	<option class="level-0" value="514613823">West Swale wetlands</option>
	<option class="level-0" value="91230">wetlands</option>
	<option class="level-0" value="11386238">wildlife education</option>
	<option class="level-0" value="348362">Wildlife Habitat</option>
	<option class="level-0" value="9484">winter</option>
	<option class="level-0" value="15736027">Winter Celebration</option>
	<option class="level-0" value="109128224">Winter Staycation</option>
	<option class="level-0" value="76788573">Wintershines</option>
	<option class="level-0" value="598">women</option>
	<option class="level-0" value="92571">Women&#8217;s Day</option>
	<option class="level-0" value="699805">woodpecker</option>
	<option class="level-0" value="828023">world animal day</option>
	<option class="level-0" value="82019346">World Art Day</option>
	<option class="level-0" value="1013094">World Book Day</option>
	<option class="level-0" value="111575543">World Clean Up Day</option>
	<option class="level-0" value="1089938">World Environment Day</option>
	<option class="level-0" value="705461015">World Environment Health Day</option>
	<option class="level-0" value="24134319">World Forestry Day</option>
	<option class="level-0" value="697753757">World Habitat Awareness Day</option>
	<option class="level-0" value="11929777">World Habitat Day</option>
	<option class="level-0" value="15148656">World Healing Day</option>
	<option class="level-0" value="35687872">World Migratory Bird Day</option>
	<option class="level-0" value="8607654">World Population Day</option>
	<option class="level-0" value="25696278">World Rivers Day</option>
	<option class="level-0" value="128446877">World Soil Day</option>
	<option class="level-0" value="33150111">World Sparrow Day</option>
	<option class="level-0" value="868344">World Water Day</option>
	<option class="level-0" value="18205897">World Wetlands DAy</option>
	<option class="level-0" value="65226153">World Wildlife day</option>
	<option class="level-0" value="587450">World Wildlife Fund</option>
	<option class="level-0" value="666687856">YXE Green Strategy</option>
	<option class="level-0" value="94601">zoning</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/" aria-current="page">2021 An amazing year of 50th&nbsp;anniversaries!</a>
									</li>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/24/paid-contract-position-open/">Saskatoon Afforestation Areas Heritage Curriculum&nbsp;Writer</a>
									</li>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/23/community-development/">Community Development</a>
									</li>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/23/wanton-disregard/">Wanton Disregard</a>
									</li>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/21/ctv-news-sunday/">CTV News Sunday</a>
									</li>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/17/inaturalist-helped-me-tell-a-robin-from-a-doughnut/">iNaturalist helped me tell a Robin from a&nbsp;doughnut</a>
									</li>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/15/do-you-need-a-champion/">Do You Need A&nbsp;Champion?</a>
									</li>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/13/a-springtime-winter-adventure/">A springtime winter&nbsp;adventure</a>
									</li>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/13/remember-106100594/">Remember 106100594</a>
									</li>
											<li>
					<a href="https://stbarbebaker.wordpress.com/2021/06/12/free-air-life/">Free Air-life</a>
									</li>
					</ul>

		</nav></section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-primary-container"><ul id="menu-primary-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-454"><a title="Richard St. Barbe Baker AFforestation Area" href="https://stbarbebaker.wordpress.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://stbarbebaker.wordpress.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://stbarbebaker.wordpress.com/contents/">Contents</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11017"><a href="https://stbarbebaker.wordpress.com/afforestation-beginnings/">Afforestation Beginnings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12062"><a href="https://stbarbebaker.wordpress.com/curriculum/">Curriculum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13501"><a href="https://stbarbebaker.wordpress.com/map/">Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12912"><a href="https://stbarbebaker.wordpress.com/member-form/">Member Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17214"><a href="https://stbarbebaker.wordpress.com/eco-quest/">Eco-Quest Sundays At Two</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17247"><a href="https://stbarbebaker.wordpress.com/press-release/">Press Release</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
							<nav class="social-navigation" role="navigation" aria-label="Footer Social Links Menu">
					<div class="menu-social-links-container"><ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="https://twitter.com/"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://stbarbebaker.wordpress.com/facebook/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://plus.google.com"><span class="screen-reader-text">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://github.com"><span class="screen-reader-text">GitHub</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://wordpress.com"><span class="screen-reader-text">WordPress.com</span></a></li>
</ul></div>				</nav><!-- .social-navigation -->
			
			<div class="site-info">
								<span class="site-title"><a href="https://stbarbebaker.wordpress.com/" rel="home">Richard St. Barbe Baker Afforestation Area.   George Genereux Urban Regional Park. </a></span>
								<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202126y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-2bc82181ba6480c3ad155e5bd87650b9">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/stbarbebaker.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/stbarbebaker.wordpress.com\/wp-login.php?action=logout&_wpnonce=baf391f795","homeURL":"https:\/\/stbarbebaker.wordpress.com\/","postID":"17358","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/stbarbebaker.wordpress.com\/2021\/06\/29\/2021-an-amazing-year-of-50th-anniversaries\/":17358};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/06/29/2021-an-amazing-year-of-50th-anniversaries/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/related-posts/related-posts.css?m=1624282247j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='twentysixteen-script-js-extra'>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/stbarbebaker.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"ec2142e2ce","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/stbarbebaker.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstbarbebaker.wordpress.com%2F2021%2F06%2F29%2F2021-an-amazing-year-of-50th-anniversaries%2F","blog_id":"110872884","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=110872884&v=wpcom&tz=0&user_id=0&subd=stbarbebaker","is_public":"1"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyVku1WwyAMhm9Ims3N+cvjpXgopG1aviSwbl699Mzp1u1U/QV5yUPeEGAMQnmX0CXoGTTuSWE4VD0/wPVR/54xHr+WityecPw1rccUpBpERKYPnKfbLILJLTkGQwMyFChjJ502GBeSlbe2SOIE9RNdA48UlircQFfCHPyhauPVwPBYrVfVGjRxOsEnvdBtl2p/82KpQ1vqhFxDGotwZDokRDfBPFAooBtE41Vm0dA3Tk6ZrK8NRgzmWFly/6nRZKcSeXfT2cWTjKRbTAyYy6kfCIWRIyS0wciEM33hHqmLOVHLCFZywlh2IsUyd77XVgnR1qjvdXQ5Lxl9ZjRw/kNnYYGJOBnXInhOs2jJ/kBsMYlNtYK34hQaH+0fnIkxlBHNwgVu8iEaIykCdzKSa89rgV7ty3r3uN1ud0+b5/4TXC9YcA=='></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://stbarbebaker.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'110872884','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'110872884','v':'wpcom','tz':'0','user_id':'0','post':'17358','subd':'stbarbebaker'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy85ZF0sN1tBUWQ3U09jMXRiWi9STF82RjNxaV9hL0NbTGRCJXQrNWthL2otTmErSU18UzRxdSZlfEdnTVZ3RllsNGpNK2R5Sy5BQyZBQm84W2RjQ1p2R2ptK1JUUHNHLU5vSVZiWDJ5UG8lJXxwJTBUN3dGL3FndCVKdkxWQyxwdTk5RjF4dSVnSlNkOFpqdFlXUWdPR0xdSmhrNkJBOC4yekRbVmU/a3w2RUlXVGtPeThnM2QyUkMxLHxkOFtyfi9dLGFENmR1VlVZeUg1SGMyW210bllSXThGfmR3Y1tGN3RqdFhiR3AtX1A='}]);
_stq.push([ 'clickTrackerInit', '110872884', '17358' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
